NET 4.0?

Jul 6, 2010 at 1:31 AM

Hey folks,

I recently wanted to try out Jint, and I did so with VS 2010 targeting the NET framework 4.0. However, on compilation, I get this error:

"Warning 1 The referenced assembly "Jint" could not be resolved because it has a dependency on "System.Web, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a" which is not in the currently targeted framework ".NETFramework,Version=v4.0,Profile=Client". Please remove references to assemblies not in the targeted framework or consider retargeting your project. ConsoleApplication1"

I can use 3.5 to test it out, but I'll want to be able to use 4.0 in the applications I will make using it. Will there be an update to correct this?

Thanks!

Jul 7, 2010 at 4:07 PM
You should change the target to Framework 4.0 full, without Client Profile. Sébastien